CTD loading first mission

Johrdan
Posts: 6
Joined: Sun Oct 01, 2017 2:03 pm

CTD loading first mission

Postby Johrdan » Sun Oct 01, 2017 2:25 pm

Hi everyone,i'm new over here,never played long war 2,recently finished WOTC and give a try to this mod;

Just tried this mod,but seems i am unable to play,just CTD when load the first mission (Gatecrasher) on briefing;

No mods, only long war 2, latest version in a fresh game..

tracktwo
Long War Dev
Posts: 241
Joined: Sat Jan 07, 2017 7:43 pm

Re: CTD loading first mission

Postby tracktwo » Sun Oct 01, 2017 4:31 pm

Have you tried the troubleshooting steps in the stickied post? Refreshing config files will often fix some problems. If it persists even after refreshing configs and re-validating, please let us know.

User avatar
SonnyWiFiHr
Posts: 416
Joined: Thu Sep 14, 2017 1:57 pm

Re: CTD loading first mission

Postby SonnyWiFiHr » Sun Oct 01, 2017 4:39 pm

Delete config files in (user)\Documents\xcom2\xcomgame\config\.
Do not delete config Folder just files in it.
The Preacher

Johrdan
Posts: 6
Joined: Sun Oct 01, 2017 2:03 pm

Re: CTD loading first mission

Postby Johrdan » Sun Oct 01, 2017 5:20 pm

Tried it, nothing changes;
then i download from nexus the latest version, it works, no more CTD loading the first mission;
but CTD in geoscape when lw2 mod compatibility is enable.Very strange, a mod compatible with lw2 should not CTD..

Edit:just a quick update:the folowing mods is causing crash in geoscape:
TrueConcealmenteForLW2
Make PsiOps Great Again!
LW2 Rebel Job Selector
[LW2 Enhanced]All Soldiers Gain XP
LW2 Information Display
Show Infiltration Percentage in Squad Select
I noticed the download on nexus,the first mission load like the breaching mode,and workshopsteam download,load the skyranger mode,that crash when load the map.I suspect some archive may be corrupted,nexus or steamworkshop.

Edit 2:fixed the geoscape CTD doing some load order stuff,but yeah,still CTD when loading the first mission now.Unbelievable

tracktwo
Long War Dev
Posts: 241
Joined: Sat Jan 07, 2017 7:43 pm

Re: CTD loading first mission

Postby tracktwo » Sun Oct 01, 2017 11:28 pm

If you're getting the skyranger mission load for Gatecrasher it means something is corrupted in the LW2 install. You should get the infiltration load screen with soldiers in a room. Mixing nexus and workshop mods together may give you load order problems, it's simplest if you use the same mechanism for all of your mods, but you might be able to get a mod load order that works for you by mixing them.

But from everything you are saying it sounds like a mod configuration problem and not an actual LW2 bug. Have you tried *just* the LW2 nexus mod with no other mods? If that is working try adding the other mods one by one until you find the one that doesn't work.

Johrdan
Posts: 6
Joined: Sun Oct 01, 2017 2:03 pm

Re: CTD loading first mission

Postby Johrdan » Sun Oct 01, 2017 11:51 pm

All my mods is from steam,i just tried the nexus lw2 for test,but seems have the same problem;
So the real problem is that CTD when load the first mission(Skyranger loading),the briefing loads ok,then the message to load the map show,i press any button,and then CTD;
What i can do to the infiltrating briefing show up?

Edit:Found the issue,the ''mod folder name'' diferent from the ''.XcomMod archive'' cause the skyranger bug,otherwise this is the problem;
Just put the same name and vuaala,working every mod;
Now i think its time to cheese some long war a bit.

tracktwo
Long War Dev
Posts: 241
Joined: Sat Jan 07, 2017 7:43 pm

Re: CTD loading first mission

Postby tracktwo » Tue Oct 03, 2017 2:52 am

Glad you figured it out. Renaming the folder name from the name of the .XComMod file can have all kinds of weird behaviors...

LW2XTREME2
Posts: 1
Joined: Sun Oct 28, 2018 12:39 am

Re: CTD loading first mission

Postby LW2XTREME2 » Sun Oct 28, 2018 12:41 am

Hi, I have same problem but I could not solved it, can you help me please?

Edit: I´ve solved it, thanks anyway


Return to “Long War 2: Bug Reports”

Who is online

Users browsing this forum: No registered users and 5 guests