Page 1 of 1

LWOTC - No Control of Jailbreak VIPs

Posted: Thu Dec 05, 2019 2:43 pm
by Tzauri
So I've been playing Long War of the Chosen, and ran into an issue recently. On a jailbreak mission, I can't seem to rescue the hostages. Whenever I hack the door (or even destroy the wall) I don't hear the rescue audio cue or get control of VIPs. Hacking the door doesn't work either.

I've tried reloading the mission from scratch, destroying the walls, opening and shutting the door, verifying game integrity, and removing all mods impacting hacking and then regenerating the .ini files. None of it seems to work. A prior VIP rescue mission with a single VIP in a van worked fine though.

As an alternative to a concrete bug fix, a way to manually take control of the VIPs via console would be appreciated.

My platform is Windows 10.

Non-Cosmetic/Voice Pack Mod List
Surrender [WOTC]
[WOTC] More Mission Types
(WOTC) Zombies Don't Count
WOTC Flawless
Comfirm Free Reload - WOTC
Rend The Lost
WOTC - Mission: Prison Break
WOTC - Melee Weapon Breakthrough
WOTC - Increase Combat Intelligence (applies to Hero Units)
WOTC - S.H.I.V. Mod
[WOTC] - More Psi Abilities
Primary Grenade Launcher
[WOTC] Extended Perk Pack
Raider Factions: Marauders, Cult of Jeriah, Rogue XCOM Operatives, Phantoms, Bandits
Raider Faction Bases
Defense Matrix Sabotage Fix
More Cities WOTC
Extract Corpses WOTC
Recruit Resistance Heroes from All
More Resistence Ops
Additional Mission Types Redux
WOTC Mod Everything Reloaded
WOTC Mod Config Menu
Grimy's Loot Mod WOTC
Grimy's Loot No Boxes
Grimy's Loot Mod WOTC - PCS Expansion
Long War of the Chosen
X2WOTCCommunity Highlander (version included with LWOTC)
Robojumper's Squad Select

Re: LWOTC - No Control of Jailbreak VIPs

Posted: Thu Dec 05, 2019 2:53 pm
by johnnylump
Moving to LWOTC forum.

Re: LWOTC - No Control of Jailbreak VIPs

Posted: Sat Dec 07, 2019 8:16 pm
by paledbrook
Is this the standard LWOTC/LW2 jailbreak or one from a separate mod? There's a known issue in which hacking the door does not automatically give you control of the rebels/rookies, but opening the door to get line of sight on them does work.

If that's not happening, then I'm afraid I don't know what you can do. I don't think the `swapteamsOnUnitNearestToCursor` will work in this case.

Re: LWOTC - No Control of Jailbreak VIPs

Posted: Sun May 17, 2020 2:34 pm
by skirge
I have the exact same issue. I can't get the resistance guys to activate. The object Break in the ADVENT holding cells never seems to trigger no matter what I do.

The mission type, I believe, is Jailbreak_LW. This is the only mission in all the configs (mods plus base game) that has the above object text. I think this is just a game breaking bug in LWOTC. That mission type is coming up on average once a month for me.

I have hacked the door open, gone into the room, blown the wall up - nothing. Restarting does not help. It happens on every mission of this type.

I have looked at the console command and cannot seem to force complete the objective either. This is very frustrating.

I have the following mods:

WOTC Female Hair Pack
WOTC Male Hair Pack
[WOTC] Stats on New promotion screen
[WOTC] Mission: Prison Break
Additional Mission Types Redux
WOTC: Robojumper's Squad select
[WOTC] Mod config menu
[WOTC] Revert overwatch rules change
Better second wave mod support
LONGWAROFTHECHOSEN
X2WOTCCOMMUNITYHIGHLANDER